読者です 読者をやめる 読者になる 読者になる

kikukawa's diary

都内で活動するシステムエンジニアが書いてます。 興味を持った技術やハマったポイント、自分用メモをつけてます。 最近はweb中心

rbenv経由でrubyを入れた時にopensslでBUILD FAILED

以下のようなメッセージが表示されました。

The Ruby openssl extension was not compiled. Missing the OpenSSL lib?

BUILD FAILED


Ubuntu14.04では下記をインストールすることで成功しました。

sudo apt-get install libssl-dev

参考
Home · sstephenson/ruby-build Wiki · GitHub